Jump to content
Sign in to follow this  
Dr. PhP

GET NULLED XenForo 2.0.9 - (Security Fix) - Upgrade Nulled

Recommended Posts

XenForo 2.0.9 - (Security Fix) - Upgrade Nulled


No, you're not imagining it - we are doing another release, just a day after the release of 2.0.8.

XenForo 2.0.9 fixes a flaw that could potentially be exploited to create a cross-site scripting vulnerability. We recommend that all customers running XenForo 2.0 upgrade to 2.0.9 or use the attached patch file as soon as possible. Note that if you are applying the patch rather than doing a full upgrade to 2.0.9, you will need to apply the 2.0.8 patch too.

XenForo extends thanks to Thomas Schneider for identifying the issue.

The issue is a XSS vulnerability. XSS (Cross Site Scripting) issues allow scripts and malicious HTML to be injected into the page, potentially allowing data theft or unauthenticated access.

Applying a Fix: Upgrading
You may upgrade to 2.0.9 to fix this issue. You should upgrade as you would to any other release.

Customers with an active license may download 2.0.9 from their customer area. Full details for how to install and upgrade XenForo can be found in the XenForo Manual.


  • Submitter
  • Submitted
    07/26/2018
  • Category
  • Demo
  • Nulled
    Yes
  • VirusTotal
  • Tested
    Yes

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×

Important Information

By using this site, you agree to our Terms of Use and Guidelines.