Help needed with emoticons wowonder comments

help

#1

i want to know if anyone knows how i can remove these horrible black and white emoticons from the comments box
Snap134934469
and replace them with the same ones we get when making posts like these ones
Snap134934470
I seen an old emoji plugin but i dont think its compatible with wowonder 2.1.1


#2

Issue with your theme (maybe )… stock wowonder has same ones we get when making posts…


#3

Im starting to think it could be the free host that im using to try all this stuff out because ive tried 3 different setups so far and all of them are having the same issue. or maybe i need to chmod a folder or something.
Ill try find a different freehost and see if the issue changes. i dotn want to waste money on paying for hosting until i can get the site customised to how i want it to look etc but the problem is finding a freehost that is good enough lol


#4

Try infinityfree.net its a free host… never made me sad except for the 3 days downtime few months ago


#5

Ok Cheers @sabin72246 i will try them out mate :wink: atleast i will find out if its the host im using or not :wink:


#6

Hi @sabin72246 , i checked them out but unfortunately they have a .htaccess file size limit of 10kb, and the wowonder htaccess file is 12kb. So I asked in community forum if it could be increased and the advice i was given by the infinity admin was to upgrade to there premium hosting, :rofl:
MY search continues lol


#7

Hmm… for testing you can remove some crappy feature like movie and some other comments in .htaccess then i would be enough


#8

It is because of your low memory on your hosting. that happens to me. I upgraded to 3Gb ram on cloud hosting… that fixed it


#9

Ohh ok thank you for that info.
i havent used wowonder before so everything is new to me.
its a lot different experience then using the old phpnuke and nuke-evo forums i had years ago


#10

Problem Solved :sunglasses: i changed my browser from google chrome to firefox and now the smileys/emoticons appear as they are supposed to,im not sure what the problem was with chrome but firefox fixed it.
thank you to all those who tried to help with that issue :+1: